I have a (dumb psu)b1-b2

220 Watt DC-DC ATX Power Supply
nigwhyrito
PostsCOLON 2
JoinedCOLON Sun Sep 17, 2006 5:45 pm
LocationCOLON mother earth
CONTACTCOLON

I have a (dumb psu)b1-b2

Postby nigwhyrito » Sun Sep 17, 2006 6:31 pm

:lol: i am not talking about the dsatx as being a dumb product. No i mean my psu will not work in any mode except dumb psu.
the entire story at mp3car.com http://www.mp3car.com/vbulletin/showthr ... post926419
basically if i turn car on dsatx does not turn on when using 2pin jumper for motherboard no led on psu or motherboard. Psu will turn on the second i put it in (dumb psu )mode and turn on the pc. led will be solid.

things i tried

1. 2 different mobos one via m10k and 1 dell gx260
2. turn the 2pin around on via m10k
3. reset with fuse in and fuse out a2 and b2
4. adjusts pots 1 and 2 counter clockwise not past 270 degrees
5. checked voltages with dmm.
6. used 10 awg wiring for vin, used 10 awg wiring for gnd no more than 1 ft. used 18 awg for acc
7 attached a load to psu when testing with mobos (1 3.5 in hd)

like i said psu will function in dumb psu mode but i dont need dumb psu mode i need a basic mode psu...

If anyone can help thank yoI did not mean to post as guest that is also me i do apologize..
Last edited by 1 on nigwhyrito, edited 0 times in total.

Guest

Postby Guest » Mon Sep 18, 2006 11:31 pm

uh Zootjeff I know you are busy man. I was just wondering if maybe you have some sugestions. I mean the psu is stuck in dumb mode it wont turn on with acc. Is it possible a capacitor or resistor is not working or malfunctioning for the acc circuit.
I Have not used the brainstem yet, It is possible that the settings inside the psu are preventing it from working wih acc. I have adjusted the pots1 and pots2 so it is not that. Please if you have any ideas.
I though originally it was the polarity of the mobo so thats when i tried a via m10k which does not need a special polarity cable.

nigwhyrito
PostsCOLON 2
JoinedCOLON Sun Sep 17, 2006 5:45 pm
LocationCOLON mother earth
CONTACTCOLON

update

Postby nigwhyrito » Fri Sep 22, 2006 11:01 pm

Well jeff thank you for your support. After our converstaion, I used the brainstem and set it back to factory defaults. I tried it today and she works like everyone described ... flawlessy
This is the first time I had seen it in action and I was utterly amazed.
You have a great product but you said my firmware was old.. So I a debating should i send it back or not....I am so anxious to complete my carputer...
Thanks again.
I am also posting this at mp3car.com..
:lol: :D :D :D :D :D


Return to

Who is online

Users browsing this forum: 1 and 0 guests

cron